Skip to Content
avatar image
Former Member

Can't login with SAP*

Hi,

I try to revoke my SAP-Testing-System. I need to update the license and login with SAP*. I can't figure out the password. The only default I found was PASS and 06071992 but they don't work. I am even sure I didn't changed the SAP*-Default. It's a Netweaver 7.02 NSP. Is there another default?

best regards!

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Apr 11, 2013 at 01:24 PM

    Hello Benjamin,

    Agree with Michael.......... just set the parameter as suggested & restart. No need to delete the sap* user.

    Thanks

    Sumit

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Steve Rumsby

      Strike! I am in 😉

      I did it be setting this parameter and deleting SAP* from usr02. The instance name was NSP (I think it's the default) so I had to login with nspadm like this:

      sqlcli -d NSP -u nspadm,<pass>

      best regards and thank you!

  • avatar image
    Former Member
    Apr 11, 2013 at 12:35 PM

    Hi

    first you have to put parameter (login/no_automatic_user_sapstar = 0)in instance profile

    and then delete SAP* user at database level and restart application server

    login as sap*& pass is the password

    try this it will work

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 11, 2013 at 12:43 PM

    Hello Benjamin,

    please read Note 68048. There exists a profile parameter:

    login/no_automatic_user_sapstar

    This parameter has to be set to "0" if you want to log in with user "sap*".

    Hope that helps.

    Regards, Michael

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 11, 2013 at 01:57 PM

    For a NetWeaver 7 system, you will have been asked during the installation process what password to use for all the defaults, including the default sap* password. The old "06071992" password no longer works. You might have made a note of the password in your installation notes?

    Otherwise, as has been said below, delete sap* user directly in the DB and set "login/no_automatic_user_sapstar" profile parameter appropriately. This needs to be set in the instance profile, not the default profile. Then you can login to the client with user "sap*" and password "pass".

    Steve.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 12, 2013 at 08:36 AM

    I am in, thanks for your help!

    Add comment
    10|10000 characters needed characters exceeded