Skip to Content
avatar image
Former Member

FB00 and CUA

Hi All,

I have users who are setting up their own defaults in FB00 (Accounting Editing Options) like ALV default layouts etc but the settings disappear overnight.  When the users make their changes in FB00 they get the message "The options were entered in the user master record". 

We have CUA installed and are currently maintaining all users from our solution manager box, I don't know if this has got anything to do with it but maybe users can't make changes to their user master record when CUA is installed?  Or maybe it is controlled by a parameter which the users don't have?  Or maybe we have an overnight job running which blanks something.

I have searched online and found nothing.  Any suggestions would be appreciated.

Thanks,

Gill

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Apr 09, 2013 at 11:01 PM

    Hi,

    FB00 updates directly table USR05. This table corresponds to values in tab "Parameters" in SU3. I don't see any authorization check in this program but you can easily check if there are any records entered into USR05 after setting some values in FB00. CUA can be used to distribute parameters so CUA might be overwriting it. But not sure why it would do it every night.

    Cheers

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 10, 2013 at 03:10 AM

    Hi Gill

    Martin is right - Parameters tab has no authorisations to update

    however, if you have CUA in place you need to check your SCUM settings for PIDs. I generally set parameters to local as each SAP component has different values. The other way to tell is to execute transaction SU3 (Maintain own parameter Ids) and check if the screen is greyed out in the child system.

    Depending on Parameter SCUM setting you might also need set PRGN_CUST for CUA* fields so that IDOCs process properly.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 10, 2013 at 01:56 PM

    Thank you Martin and Colleen,

    You were both correct.  By maintaining a setting in FB00 I could see an extra parameter being added to my user (both in table USR05 and SU3), this setting stayed for a while but then disappeared.  Perhaps it disappeared because the user was changed in CUA or they logged off and something was wiped.

    However, if I added the parameter to the user in CUA, the setting didn't disappear and stayed on the user like a normal parameter and I could see it in FB00.

    Thank you so much, this was getting to be a critical issue as FI users were having to maintain these settings every day which was getting tiresome.

    Thanks again.

    Gill

    Add comment
    10|10000 characters needed characters exceeded