Skip to Content
author's profile photo Former Member
Former Member

NSP Disappeared from SAP MMC

Hi All

I have successfully installed the ABAP sneak preview. It was running fine. I even setup the developer key. Everything was working fine. Now i tried to run a BSP application as suggested from the below weblog.

/people/durairaj.athavanraja/blog/2005/08/21/running-your-first-bsp-application-in-sap-netweaver-04-abap-edition--nsp

After setting the profile parameters, its asked to stop the NSP server and restart the machine. I did so and thats it, when i logged back in and opened the SAP Management Console to start the ABAP sneak preview NSP server, i didnt find it. All i can see is SAP Systems and the whole tree below it is disappreared.

Any help appreciated.

Thanks

Sasi

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 23, 2005 at 02:51 PM

    hi sasidhar,

    when you closed the mmc, did it ask you if you want to save your settings to mmc or update to a newer version of the mmc?

    i had the same issue like you on an earlier installation when i answered either question with yes. it simply destroyed my mmc settings. i was even able to reproduce this at that time.

    the only solution for me then was to look through the installation archives and find a template again.

    regards,

    anton

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Anton

      Thanks for the reply, i tried all the sapmmc files in the system, all the MMCs are like that with no NSP system. When i open the taskmanager i dont even see the kernel running :(. Looks like the whole system is down. Is there any way to start it??? Is reinstalling the ABAP system my only option :(?

      Any help appreciated.

      Thanks

      Sasi

  • author's profile photo Former Member
    Former Member
    Posted on Aug 24, 2005 at 04:58 AM

    Hi,

    I also had the almost the same issue,my MMC was history..

    You can start the instance manually (in windows command prompt):

    go to usr/sap/<SID>/<instance>/j2ee/<os_libs> and execute

    jcontrol -bootstrap=yes pf=/usr/sap/<sdi>/sys/profile/<sid>_<instance>_<host> -startmode=console

    But this works for JAVA system,try this,I am not sure though.

    Rgs

    vikas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Vikas,

      I checked in my system. Since its ABAP version, i did find something similar to jcontrol. I think disp+work.exe is the similar command in ABAP. But dont know the exact parameters to pass :(.

      Thanks in advance.

      Sasi

  • author's profile photo Former Member
    Former Member
    Posted on Oct 07, 2005 at 07:51 PM

    Hi Sasi,

    I had a similar issue, I solved it in the following way:

    in SAP MMC there was only an icon SAP Systems with nothing below or in it. >> Right click on properties and SAP System properties is opened. On the second tab called FIXED i put in system NSP and instance <hostname><SPACE><Instance number> in my case PC72377 00

    and then ADD and my problem was solved.

    Regards, Jacco

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.