Skip to Content
0
Former Member
Apr 06, 2013 at 04:31 PM

R3load import - (RFF) ERROR: read from data file

430 Views

Hi Guru

I am doing an heterogeneous copy from HP-UX to Linux x86 whereby the DB is Oracle. No change of DB except the version. 9 to 10g.

I am in the phase of importing.

One particular package i.e. COSP is giving the same error thrice already.

I have used a secondary backup but the same problem is occurring. Below is the error.

#START: 20130406203627

TAB: [HEADER]

FIL: /oracle/RPA/sapdata2/export/DATA/COSP.001 #20130406203627

EOT: [HEADER]

(GSI) INFO: dbname = "RPA20130327100344 "

(GSI) INFO: vname = "ORACLE "

(GSI) INFO: hostname = "smtmchm01 "

(GSI) INFO: sysname = "Linux"

(GSI) INFO: nodename = "smtmchm01"

(GSI) INFO: release = "3.0.13-0.27-default"

(GSI) INFO: version = "#1 SMP Wed Feb 15 13:33:49 UTC 2012 (d73692b)"

(GSI) INFO: machine = "x86_64"

TAB: COSP

FIL: /oracle/RPA/sapdata2/export/DATA/COSP.001 #20130406203628

(RFF) ERROR: read from data file "/oracle/RPA/sapdata2/export/DATA/COSP.001" failed

current table was "COSP"

#STOP: 20130406234702

Any suggestion how to fix this?

The export data has been deleted and I have only 2 sets of copy. Both giving the same error.

At the same time, when I check in TOC file, it seems the content is missing dump file number 002.

The COSP's package has 3 dump files.

Is this wrong since other TOC file with 3 or 4 dump files is having all the dump files number in the TOC list.

Is this might contributing to the same error above?

data_with_checksum

tab: [HEADER]

fil: COSP.001 1024 #20130317223458

1 1 #0 rows

eot: #20130317223458

### RESTART RESTART RESTART ###

tab: COSP

fil: COSP.001 1024 #20130318095038

2 8031230

1 1851392

fil: COSP.003 1024 #20130318081247

1 627739 #137820855 rows

eot: #20130318100431

eof: #20130318100431

cnt: 4298670074

Please help!!. Thank you.