Skip to Content
0
Former Member
Apr 06, 2013 at 03:05 PM

SAP 4.7 upgrade to ECC6 EHP6 on SAP DB

32 Views

Hello,

I'm about to do an SAP Upgrade from 4.7 to ECC6 EHP6 on Windows 2008R2 with SAP DB. After a migration onto a new server the system is currently running on SAP DB 7.5. During the upgrade SUM comes up with an error message saying, that I have to Upgrade the DB in order to proceed the upgrade.

So I upgraded the DB to 7.9 but the SAP system did not come up with the error message "SAP DB 7.9" is not supported.

What DB version is supported to run 4.7 on Windows 2008R2 and is sufficient for the upgrade?

Thank you,

julian