Skip to Content
0
Former Member
Apr 01, 2013 at 09:00 PM

Error on upgrading Company Database

145 Views

Hello,

I'm trying to upgrade a company database that is on 8.82 PL06 version to 8.82 PL10 version.

However I'm unable to do it - when it reaches the step "Nota Fiscal Numbering" it gets stucked.

These are some points that could be important on log file:

PN não pode ser atribuído; documento não encontrado (DocType='13', DocSubType='--', Serial=1, Series='', SubSeries='', Model= )

01/04/2013 17:10:36:748426 Upg NoteLgAlw FromVersion=882068 ToVersion=882073 UPG_DoObjectUpgradeInt End upgrade object index=266, id=263, table name=ONFN TID=9060 01/04/2013 17:10:36:748426 Upg Err FromVersion=882068 ToVersion=882073 UPG_DoObjectUpgradeInt 2, error in object index=266, object name=Nota Fiscal Numbering, object ID=263, error code=-1004

The log file is attached.

I've tried to delete all rows on ONFN table - didn't work

I've tried to delete only the row that have doctype as 13 on ONFN - didn't work

Any ideas?

Thanks.