Skip to Content
0
Former Member
Apr 01, 2013 at 11:21 AM

InfoPackage does'nt fetch any record...

16 Views

Hello All,

I've been working for last couple of months on BW and was successfully loading Full and Delta records before Friday, 29/03/2013. But for records ranging from 10,00,000 to 60,00,000 I was getting different shot dump messages like No More Paging see below screen shot: Despite of shot dump RunTiem error messages I was loading full and deltas:

Since, last Friday, I'm unable to load any records (Full or Deltas) as the InfoPackage status is yellow but 0 records as showing in its Monitor and I've searched a lot on SCN regarding particular problem and I've tried following:

1.) Restarted BW and ECC servers.

2.) Checked the jobs in BW and ECC and they were finished.

3.) Could not find any hung up Data Packages and I even tried with data package size reduced to 500 at BW side but no success.

4.) I used: T:Codes: SM58 and SM37, BD87, SM59 to locate the problem or error but everything was in green and active and finished.(Job/process/program)

Problem at hand please see below screen shot:

Please make a note: I have also re-installed Datasource, Info source, Cube and deleted old and created new IP's but still facing problem.

1.) What should I do now to resolve this issue as you can see in above screen shot InfoPackage status is Yellow with 0 records?

2.) What is the core of this issue and problem/error message all about?

3.) How I can reload my deltas since the problem/error messages? Do I need to load full records again?

4.) I'm stuck and can't do any loading as I've tried with different DataSources (Full/Delta extraction) no error messages and InfoPackage status is yellow and 0 records?

Thank you

Saida

Attachments

PSAStatus.gif (244.6 kB)