Skip to Content
author's profile photo Former Member
Former Member

User XXXX is not assigned to a partner

Hi Folks,

Need Help!!

I am new to SNC, I have created a BP with my Name and ID (Person), and Created a Relationship XXX (Organization)

I maintained the Relationship with XXX Vendor and the same is View able in under relationship with the Vendor.

But still I am getting error, when I launch the web UI, it says "User XXXX is not assigned to a partner"

I would be missing some basic settings, please help!!

Regards,

Guru

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Apr 02, 2013 at 02:56 PM

    Hi Guru,

    Can you make sure the BP User is created as Internet User under BP role.

    Also you need to add the Internet User as the user's SAP ID in the "Internet User" tab in the BP creation t-code.

    Hope this will work for you.

    Thanks,

    Sanjay Patil

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Subhan,

      In relationship Tab, select drop down - Is SNC User of'.

      You can also try t-code /N/SCA/USRPRTASSIGN and assign your user to the required business partner.

      As the exact issue is not know, if these things doesn't work, try posting screen shot of BP assignment & SU01 screen.

      Regards,

      Rahul

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.