Skip to Content

Sales & Distribution Condition Type GL Issue

I am novice in S&D .In Sales Order condition item showing in yellow with no GL account but previously it was showing correctly . check the following images for reference

Regards

M.Waqas Khan

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

6 Answers

  • Mar 27, 2013 at 06:25 AM

    Hi,

    In your first screenshot it shows that R100 condition is Inactive as its been marked as statistcial.

    Could you please check what's the pricing procedure its picked up and R100 has marked as statistical or not.

    If you look at your last screenshot that information is not there.

    Regards, Sai Krishna.

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Mar 27, 2013 at 07:10 AM

    Hi,

    When your R100 is active the quantity is 3930, As R100 is set upto some particular quantity that is the reason it is active.

    When your R100 is Inactive the quantity is 1500, As upto that quantity it is not set.

    For Inactive condition type GL account determination is not required.

    Please correct me if required.

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 27, 2013 at 11:45 AM

    Dear

    First you have to check and investigate why all conditions are inactive on first screen. You are facing this in your QA server. Please check in DEV server if system is behaving same. If possible put screen of R100 condition in analysis screen.

    Thank$

    Add comment
    10|10000 characters needed characters exceeded

  • author's profile photo
    Former Member
    Mar 28, 2013 at 02:53 AM
    • Have you recently change any setting on CO-PA side ? Please check
    • Are You using same item category for both orders.
    • Can you try to create order with same Material 5000366 for which you are getting correct account determination to check whether you are getting same error or not.

    Regards

    Amit

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 29, 2013 at 10:25 AM

    It was working properly before sep 2012.

    Please see the following images to get a good idea of the problem

    Item Analysis not shwing the item which have bonus quantity R100 condition type


    R100_CONDTYPE.png (125.0 kB)
    ACOUNT_KEY.png (132.7 kB)
    analysis.jpg (277.1 kB)
    Add comment
    10|10000 characters needed characters exceeded

    • Muhammad,

      Item Analysis not shwing the item which have bonus quantity R100 condition type

      Your issue is R100 condition type is not featuring in Tab Conditions in your sales order.

      This is because the item category is TAN.

      R100 populates in the sales order ONLY when the requirement is met i.e. Pricing = B (Free of charge).

      and TAN has pricing = X.

      For TANN, the condition type R100 is populating, as it should.

  • Mar 30, 2013 at 04:16 AM

    kindly assist

    Add comment
    10|10000 characters needed characters exceeded