Skip to Content
1
Former Member
Mar 24, 2013 at 10:52 AM

Installation BODS 4.1 issue

281 Views

Hello Community,

while trying to install BODS 4.1 I get an error message defining the repository database connection:

"unable to check connection to the repository

Login failed for user <sa>"

Following configuration parameters and environment. This is the same machine.

  • MS Windows Server 2008 SP2
  • BOE 4.0 SP05 Patch5
  • MS SQL Server 2008 SP2. The Database <BOE140> has been created automatically by the installation of the BOE 4.0.

I tried to define the connection using the sa user and the new created account:

BOE repository is in the same Server and is working fine. I created another Database <BODS41> on the same SQL Server and granted the owner permission for a new created <bodsuser> exactly in the same manner as I have done it for the <boeuser>.

I always tried to use the Windows Authentication. The same error message... My Windows account is always granted as owner in the Database. Logon to the MS SQL Server directly works fine.

Any ideas?

Regards

Stan

Attachments

1.png (29.7 kB)
2.png (29.7 kB)
3.png (4.5 kB)