Skip to Content
author's profile photo Former Member
Former Member

XI: index.jsp - no associated program

I have the following problem in XI if anyone can help.

I signon via the Logon pad, then enter transaction SXMB_IFR to start the integration builder. An error pop-up say: http://xid.cmpny.com:50000/rep/start/index.jsp -- this file does not have a program associated with it for performing this action. Create an association in the folder options control panel.

If I click OK, I get an SAP Graphics Multiplexor 620-N E3: unable to start child process and so on using the file noted above. If I come in via IE browser, I do not get this error. Another similar machine with GUI patch 51 does not exhibit this problem. I see no file association for jsp defined in either machine so how is one working and one not?

I am running XI 3.0 with Service pack 13; GUI is 620 patch 53; Java runtime is 1.4.2_09.

Ideas please? Thanks!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Aug 19, 2005 at 09:44 PM

    This is not very helpful, butif a machine running patch 51 works and amachine running patch 53 does not, perhpas it is an error in the gui patch?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.