Skip to Content
avatar image
Former Member

how to set fqdn name for 7.1

Hi

  recently  we installed sap solman7.1 SR1, Every thing is upgraded properly...

  the thing  is i dinnt give the FQDN Name in the installation, i skip that installation screen, now i want to give the fqdn name...for solan_setup configaratio purpose .my question is how to give the fqdn name.. after the installation

regards

vreedy

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • avatar image
    Former Member
    Oct 06, 2015 at 09:08 AM

    Hello,

    after upgrade my solman to SPS13 I had also issues with FQDN.

    I recommend review following note:

    1611483 - Solution Manager 7.1 - Outside Discovery Common Error Messages

    1626853 - SolutionManager7.1 - Outside Discovery FQDN Customization

    Also please review if step Prepare Outside discovery (System preparation> Prepare Landscape Description) is successfully done.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 18, 2013 at 05:54 PM

    Hi Vreedy,

    as mentioned in my other post:

    Go to tx rz70 -> check the DEFAULT profil parameter -> SAPFQDN and SAPLOCALHOSTFULL

    for example:

    SAPFQDN = your local defined domain name

    SAPLOCALHOSTFULL = $(SAPLOCALHOST).$(SAPFQDN)

    Regards,

    Mike

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      You mean RZ10 😉, not rz70....

      Setting the parameters should do the trick.

      Also, make sure your /etc/hosts file starts with:

      ip fqdn hostname

      this will make sure outside discovery picks up your fqdn properly.

      Regards,

      David    

  • Mar 19, 2013 at 09:35 AM

    hi,

    if you are looking only for solman_Setup, then i could say, just assign the fqdn to the ICM parameter icm/host_name_full.

    and restart ICM.

    please check and update.

    Thanks

    Jansi

    Add comment
    10|10000 characters needed characters exceeded

  • Mar 20, 2013 at 02:47 PM

    Hi Jansi,

        First of all, you need to register your systems into solution Manager SLD using tx RZ70 and SLDAPICUST,

    2.  Run job SAP_LMDB_LDB_0000000001 in your solman

    3. Register diagnostics agents (SMD) to Solution Manager SLD

    4. Run tx SOLMAN_SETUP ==> Managed System configuration there you must see your new system. Click on Configure System and read carefully recommendations given on each activity

    Regards

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Ravi,

      There are some point you need to do manually.

      1. Check the configuration of Diagnostic Host Agent.

      2. Set profile parameter SAPLOCALHOST = <hostname> and icm/host_name_full

      3. The host file on Windows should follow below format:

      <IP Address>     <FQDN>     <hostname>

      After checking all these things, update the warning, and everything will be fixed.

      Regards,

      LN

  • Oct 05, 2015 at 09:38 AM

    Hello Srikanth,

    Please configure the parameter in RZ10

    icm/host_name_full = hostname with FQD name


    Please also maintain FDN in Host entry


    Cheers,

    Rahul

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      hi Verareddy,

      Do also adapt SAPLOCALHOSTFULL parameter in RZ10 too apart from icm/host_name_full as mentioned in earlier reply.

      This should resolve the query.

      Regards,

      Ram

  • avatar image
    Former Member
    Oct 05, 2015 at 10:08 AM

    Hi to all,

    I am in strange situation,

    We have one system(Eg:X) which having database and sap installed in that system(X)...

    and three IP's pointing to that same system(X)..

    and having one dialog(Eg :Y) instance..

    am unable to set FQDN for virtual system.

    attached image is the for your reference.


    lmdb.JPG (155.4 kB)
    Add comment
    10|10000 characters needed characters exceeded