Skip to Content
author's profile photo Former Member
Former Member

LIS S001

Hello Experts

i am facing a problem when i am generating S001 in LBW0. when i say generate i am getting error 040 The LIS environment is setup incorrectly. Then when i selected the option SET UP ENVIRONMENT and generated i am getting error saying (error 008 LIS Environment: Generation not possible in SAP Name range). can anyone please help me to generate S001. Thanks

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 19, 2005 at 03:15 PM

    Hi Kanth,

    We version are you on for BW? I would look at using LBWE to pull your data into BW from R/3.

    I would look at the following DataSource to meet your requirement:

    2LIS_11_VAHDR

    2LIS_11_VAITM

    2LIS_11_VASCL

    2LIS_11_VASTH

    2LIS_11_VASTI

    2LIS_11_V_ITM

    2LIS_11_V_SCL

    2LIS_11_V_SSL

    Cheers! Bill

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.