Skip to Content
0
Former Member
Mar 12, 2013 at 06:43 PM

SRM-ECC PO showing zero value in Amount in LC column for Goods Reciept, but for IV showing correct value -Checked in PO history tab

217 Views

Hi Friends,

My client is facing problem PO 9001xxxxxx was created as one line with an IO percentage split, any receipts entered do not reflected in the accounts as spend. Only invoices are reflected as spend/actuals. Please see print screens below;-

I do not recommend using this method when creating PO’s, as the invoice can take months to be matched and paid. If you are raising a PO against multiple IO’s, always create a separate line for each IO, this way any receipts will be reflected as spend straight away. Only the invoice for $18,480 has been reflected as spend, not the receipt for 176 x 110 = $19,360.

I have taken another PO as reference and found that GR price was dispaying in PO history tab. Also compared good PO and the wrong PO and found that the PO which is having problem -in line item under Invoice Tab found "GR based Invoice verification" was missing.

Please help me which one is the problem here either GR based Invoice setting missing in the SRM when comes to ECC giving problem or PO 9001xxxxxx was created as one line with an IO percentage split, any receipts entered do not reflected in the accounts as spend. Only invoices are reflected as spend/actuals.which one is causing problem.Please advise. Thanks.

Regards,

Lakshmi.V

Attachments

m1.jpg (97.3 kB)
m2.jpg (64.8 kB)
m3.jpg (91.8 kB)