Skip to Content
author's profile photo Former Member
Former Member

Not able to post message

Hi Moderator,

Not sure when I want to post a message in the forum, I was told that I do not have authorization and it said I have to check with the administrator.

May I know what is going on?

My message need to include an image insert so that it is easy for the reader to understand.

I tried so many and forum still not allow.

Thanks.

Tuff

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Mar 06, 2013 at 06:25 AM

    The forum is currently under full moderation, any new discussion and all answers have to be approved by a moderator to keep the quality of SCN high. There was too much garbage posting recently.

    Unfortunately some users receive the wrong message, get this authorization error instead of a message telling them that the post is waiting for approval

    Please do not try several times, it is going through even you get this error. It then just needs some minutes of hours until it gets approved or rejected

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.