Skip to Content
0
Former Member
Mar 04, 2013 at 02:47 PM

Launching dump from DBA Cockpit

133 Views

Hello Guys,

I am having an issue when scheduling backups from the DBA Cockpit.

I am using Sybase 15.7.0.021, on Windows 2008 R2

My backup configuration is set to use the dump configuration, i am able to run dumps of my Database through the dbisql.exe.

But when i am trying to schedule it through DBA cockpit nothing happen.

Backup Configuration:

1> sp_config_dump 'DE1DBFILLER'

2> go

optionname

optionvalue

--------------------------------------------

-----------------------------------------------------------------------

--------------------------------------------------------------------------------

-------------------------------------

stripe_dir

\\192.X.X.X\jst000aa66_1\backup\DE1\backup

compression

101

verify

header

Execution from DBISQL:

Feb 28 14:03:35 2013: Backup Server: 4.41.1.1: Creating new disk file \\192.X.X.X\jst000aa66_1\backup\DE1\backup\DE1.DB.20130228.140334.000.

Feb 28 14:03:35 2013: Backup Server: 1.70.1.2: Configuring the shared memory per stripe to 786432 bytes.

Feb 28 14:03:35 2013: Backup Server: 6.28.1.1: Dumpfile name 'DE1130590C5B6 ' section number 1 mounted on disk file '\\192.X.X.X\jst000aa66_1\backup\DE1\backup\DE1.DB.20130228.140334.000'

Feb 28 14:03:55 2013: Backup Server: 4.188.1.1: Database DE1: 1076940 kilobytes (2%) DUMPED.

Feb 28 14:04:19 2013: Backup Server: 4.188.1.1: Database DE1: 2133572 kilobytes (4%) DUMPED.

-------------------------------------------------------- SNIP -----------------------------------------------------------------------------------

Feb 28 14:50:00 2013: Backup Server: 4.188.1.1: Database DE1: 109247380 kilobytes (99%) DUMPED.

Feb 28 14:50:11 2013: Backup Server: 4.188.1.1: Database DE1: 110322680 kilobytes (100%) DUMPED.

Feb 28 14:50:20 2013: Backup Server: 3.43.1.1: Dump phase number 1 completed.

Feb 28 14:50:20 2013: Backup Server: 3.43.1.1: Dump phase number 2 completed.

Feb 28 14:50:20 2013: Backup Server: 3.43.1.1: Dump phase number 3 completed.

Feb 28 14:50:20 2013: Backup Server: 4.188.1.1: Database DE1: 111103368 kilobytes (100%) DUMPED.

Execution from DBA Cockpit:

See the error in the mail attached.

If somebody can give me a hand on this issue, it will be really appreciated.

I am trying everything to automate the backup since a few days, and don't really know how to proceed.

Thanks in advance

Regards

Attachments