Skip to Content
0
Former Member
Mar 04, 2013 at 05:04 AM

Release prerequisite of AS ABAP and AS JAVA for configuring ADS.

24 Views

Dear Experts,

We are planning to install ERP 6.0 EHP6 (based on NW 7.0 EHP3) and also create an EP system with ADS which is NW 730.

When I was referring the SAP Help on Configuring Adobe DocumentServices for Form Processing (ABAP), a prerequisite exists as follows:

http://help.sap.com/saphelp_nw73ehp1/helpdata/en/3a/62c0dbf6da426790ecf3186b37f512/content.htm?frameset=/en/7b/2e14868e704f02adb31ec00b88257a/frameset.htm

Here I am confused as what they are mentioning as "release" in AS ABAP

As you all know, in ERP 6.0 EHP6 (based on NW 7.03), the BASIS release is 731.

QUESTION - 1:

How do i find what is AS ABAP release? In this case is it 731 or NW 7.03. please clarify.

QUESTION - 2:

2.1 => Is this combination of ERP EHP6 (NW7.03) and EP/ADS (NW 730) combatible ??

2.2 => How do one know which combination is OK ? Is there a official document for this ?

Thanks & Regards

Ragunath


Attachments

ads_pre.jpg (138.3 kB)