Skip to Content

SWPM complains with 720EXT Kernel DVD but 720EXT is mandatory for Solaris 11

Hello,

I am trying to install a SolMan 7.1 on Solaris 11.

As documented in SAP Note 1669684, the only supported Kernel for Solaris 11 is EXT Kernel.

Therefore I provided Solaris 720EXT Kernel DVD.

The installer complains with the following error:

You entered: /xxx/D51045219

Found the label SAP:AKK:720_EXT:DVD_KERNEL:SAP Kernel 720_EXT:Dxxxxxxxx:*:D51045219

but need the label SAP:AKK:72:UKERNEL:*:SOLARIS_SPARC:*

How do you proceed when you face this problem?

Thanks in advance for your answer,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Feb 28, 2013 at 02:33 PM

    What are you using to install Solman... Sapinst or SWPM?

    Regards, Juan

    Add comment
    10|10000 characters needed characters exceeded

    • When the OS or the compiler which are used during the builds run out of vendor support customers could run into a support problem. SAP therfore needs to provide a newer kernel which is built with the newer / supported version of the OS and compiler

      Basically means that kernel EXT is been provided so you can run kernel 720 on newer OS/Compilers.

      Regards, Juan

  • avatar image
    Former Member
    Feb 28, 2013 at 01:34 PM

    You need to download unicode version of kernel: 51045219_3.

    Regards,

    Roman

    Add comment
    10|10000 characters needed characters exceeded