Skip to Content
avatar image
Former Member

Sto process in sd flow

Dear Exparts ,

Could you plz help me ,  while doing the sto  process i am not receiving  goods from supplying plant to receiving plant  in vl1ob t code , when i was doing purchase order  everything is fine , in spite of there is no error message in PO.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 03, 2013 at 04:42 PM

    Hi Bhaskar,

    Is the PO not showing in VL10B? or is the Delivery not being created?

    If the PO is not appearing in VL10B

    You need to check and ensure following things

    1) Please check if the Purchase order has Shipping tab at item level.

    2) As Ivano rightly pointed out, check if there is an entry in table VETVG.

    3) Please check if Delivery complete indicator is set in the PO item.

    4) Please check if you have provided the right shipping point in selection screen of VL10B. Shipping point should be the one which you see in Purchase order shipping tab.

    5) Please check that the PO line item is not deleted or locked.

    If the delivery is not getting created though the PO appears in VL10B

    You need to check following things

    1) Get in the PO item Shipping tab for Shipping point. Go to Material master Plant data/Storage view and identify the storage conditions.

    With the Shipping point, Storage conditions and Supplying plant Go to table TVKOL- Picking location determination and check the sloc. setup.

    2) Go to MMBE and check if there is enough stock in the Sloc fetched in the above step.

    Please try all these and let us know if it works.

    Regards

    Dhilipan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 27, 2013 at 08:38 AM

    Hi

    Check your entries in tcode VL10B (try also with VL10D).

    Use Note 332276 - Collective note: VL10 consulting as a checklist (and related notes).

    I hope this helps you

    Regards

    Eduardo

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Eduardo ,, sorry for interruption i want to know STO IS determined in Receiving plant  or issued plant ?

  • Feb 27, 2013 at 08:49 AM

    Hai Mr. Bhaskar,

    In our Process, we informed user to check

    T CODE: CO06

    for that material / plant

    and check the confirmed quantity for specific Purchase order.

    Then only they will be doing VL10B.

    Regards,

    Manikandan

    Add comment
    10|10000 characters needed characters exceeded

    • Hello,

      if I understood well, after you create the PO in the receiving plant, when run VL10B from the delivering shipping point, this PO is missing. Is it right my understanding ?

      Please check if the PO appears in table VETVG (in field VBELN). If so please ensrue you are using the right selection criteria.

      If it is missing, please check the customizing according to the SAP note 109254

      (instead of transactionOMGN, please follow

      > Tcode OLME                             

      >> Purchase Order                        

      >>> Set up Stock Transport Order         

          - Define Shipping Data for Plants    )

      Best regards,

      Ivano.

  • avatar image
    Former Member
    Mar 06, 2013 at 11:04 AM

    Dear dhilip ji,

    thanks for giving suggesion ,,,need full ANS,,,,,

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Bhaskar,

      I don't understand what do you mean by full ans...

      Infact your question is not clear. And thats the reason we keep giving suggestions. Generally, you can't expect answers always here. It's upto the individual to use these suggestions and try to find out the answer.

      I tried to rephrase your question. But to be frank, i am not able to get the context of it. Do you mean though you created delivery, stock was not moved from supplying to rec. plant?

      Generally, STO process are of 2 types.

      1) Inter-company STO(Stock transfer between plants assigned to 2 diff. company codes)-PO of doc type NB

      2) Intra-company STO(Stock transfer between plants in same company code)-PO of doc type UB

      In both the cases, once the PO is created. Ensure you find Shipping tab in the PO item level. This is the key to bring this PO in VL10B.

      Get in VL10B, try to create delivery for the PO. Once the delivery is created. It doesn' t mean stock is moved.

      Delivery has to be picked,PGI'd.

      In Tcode OMGN-> You have a indicator which decides whether to automatically post the goods in receiving plant once it is PGI'd from supplying plant.

      One-Step procedure- If this is set for particular supply. and rec. plant. Goods will be automatically posted in receivng plant the moment iit is issued from the supplying plant.

      If not, you will have to manually do MIGO_GR and receive the stock in Rec. plant.

      So, this is the general process flow.

      But if you are stuck in any of the steps mentioned. In that case, you have to relook the suggestions provided by us in our earlier posts. Because one of those could be the reason which blocks you from proceeding ahead.

      Please let us know the outcome.

      If this is not the one you are looking for. Please be more specific and give us more details on the issue you are facing.

      Regards

      Dhilipan

  • avatar image
    Former Member
    Mar 06, 2013 at 11:04 AM

    Dear dhilip ji,

    thanks for giving suggesion ,,,need full ANS,,,,,

    Add comment
    10|10000 characters needed characters exceeded