Skip to Content

Important Notice on ABAP SP 640!

Hi community,

the installer of this version is highly experimental. We reduced the number of disp+work.exe processes below the officially supported minimum to reduce memory consumption. You can see the profile after SYS-installation: :\usr\sap\NSP\SYS\profile

However I passed here at my 2GB Windows system to install it.

It is also a Non-Unicode System (reduces Database Size by 10GB) however i am not sure if runs on asian Windows.

Let me plz also know if someone succesfully installed it.

You get a licence key here:

http://www.sap.com/solutions/netweaver/minisap.epx

Good luck, Oliver

Add a comment
10|10000 characters needed characters exceeded

Related questions

9 Answers

  • Posted on Aug 15, 2005 at 10:34 PM

    Hello Oliver,

    just installed it on my P4 3,6 GHz 2 GByte RAM running Windows XP SP2. It only took one and a half hour. Great work.

    Regards

    Gregor

    Add a comment
    10|10000 characters needed characters exceeded

    • sure.

      while installing i did something(1), i assume that is causing the problem.

      (1) i didnt install J2SE - thinking why do i need it , i am just installing ABAP engine and not the JAVA engine.

      but in step 2 of the installation process (where MAX DB gets activated and some RFCload jobs run) i had some errors. without reversing the installtaions so far, i just installed J2SE and then continued with the step 2 of the installation process.

      Any how once i fix things, i will post a comment here about the experience and specially about the performance, as this one is on a 512MB RAM.

      Regards

      Raja

  • Posted on Aug 16, 2005 at 01:23 PM

    Hi,

    i successfully installed the ABAP SP 640 SP11. It took about 1.5 hours.

    System:

    Xeon 2.40 GHz, 2 GB RAM

    WinXP SP2

    System is now running fine with

    rdisp/wp_no_dia 2

    rdisp/wp_no_btc 1

    rdisp/wp_no_vb 1

    rdisp/wp_no_vb2 1

    rdisp/wp_no_enq 1

    rdisp/wp_no_spo 1

    When i follow the link to the license key i find a developer access key (29671482393151224771) that doesn't work.

    What do i have to do to get a correct access key?

    Thx.

    Kai.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 16, 2005 at 04:41 PM

    Up and working, 2.4Gig Pentium IV, 750Meg RAM. Not sure how long, ran it overnight.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 17, 2005 at 07:37 AM

    Hi,

    the installation on a Centrino laptop running Windows XP SP2 with only 512 MB went without a problem. Of course, the system is quite slow with the task manager reporting 1.2 GB of virtual ram in use when the WebAS is started.

    I haven't tried yet but I understand there's a problem getting a developer key for the system? Has anybody been successful in this regard yet?

    Cheers

    Achim

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 17, 2005 at 09:10 PM

    Hi,

    I also installed it successfully and it runs with 512MB (not fast, but it works). My memory upgrade to 1GB is already ordered.

    I'm also waiting for my rigistration key since sunday 14th. Is there somebody who already received one?

    Best regards,

    Sascha

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 22, 2005 at 06:55 AM

    Managed to install it in a 256RAM laptop:

    Log is available here:

    http://www.geocities.com/incho_master/Netweaver_NSP_ABAP_640_Engine_Install_Windows.pdf

    I'm still looking for tuning options to get about the same memory consumption as it was for MiniWAS 6.20.

    Peter Inotai

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 26, 2005 at 02:53 AM

    Hello,

    I successfully installed the ABAP SP 640 SP11. It took less than 1 hours to install. With the following configuration.

    Intel Pentium 4 - 3GHz (HT)

    Intel Mother Board - 915 GAV

    DDR Ram - 1Gb

    And it is working fine.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 07, 2005 at 08:44 PM

    Hello All

    Its up and running. I was able to uninstall Java version and install ABAP version in 1:30mins. I even got the developer key instantly through email. I am now able to develop reports too. Its really kool. I am waiting for the full version which has both Java and ABAP versions.

    My system config:

    -


    Centrino 1.7GHz

    Ram: 1.25GB

    HDD: 100GB

    My system works like a champ. No problems as of now.

    Thanks

    Sasi

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 30, 2005 at 06:45 AM

    Installed on 512MB (other 512MB is already ordered), Intel Centrino CPU, Windows XP Home.

    The CI was about 10 min, the DB was 1:10.

    It works fine, there was no installation error, the performance is ok, will be much better with 1G.

    Only problem that licensing didn't work in SLICENSE, but fortunately it went fine on OS level with saplicense.exe -install.

    Built-in ITS was also quickly tested and it works fine.

    Peter

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.