Skip to Content
avatar image
Former Member

Unable to create a first Domain in JDI CMS system

Hello All,

I have installed JDI and configured SLD and everything seems to be working properly. However, when I go into the CMS service (http://localhost:devinf) and try to create a domain it tells me I am creatinga customer domain and will not be able to transport out of it (OK, Fine), I click save and get a message that says only "unable to process request, please see system administrator".

I have one host serving as the SLD and name server. I am running a J2ee add in system with ABAP as persitence layer. My SLD is set to use Database as persistence layer. I tried changing it to ABAP and trying again but that did not fix it. I have created all users according to plan (CMSadm) and given him all the rights therein.

I have configred the name server in DTR as well, still no luck, still get the message when trying to create a domain in CMS for the first time.

Anyone else seen this or have any ideas?

Thanks!!

Tommy

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Aug 16, 2005 at 03:45 AM

    Hi,

    Actually this is not the right place for your question,please look in to Java Development infrastructure Forum.However i will answer your query.

    System admin has to create domain(Three letter word)

    if you check this url http://<server>:port/devinf as you mentioned you will get DTR,CBS and CMS.With cmsadm user you can create track before that you have to creta Software component.

    if you post what, message you are getting it helps us to answer.

    Regards,

    RK

    Add comment
    10|10000 characters needed characters exceeded