Skip to Content
0
Former Member
Feb 26, 2013 at 12:57 AM

SAP Process Integration Designer in NWDS with Dual-Stack PI 7.31?

331 Views

Hello,

I have a quick question for experts familiar with NWDS.

I have a dual-stack (ABAP+JAVA) PI 7.31 running and wanted to use SAP Process Integration Designer perspective in NWDS to access Integration Directory objects.

However, when I tried to access via NWDS, I get "Unsupported Version" message saying "SAP Process Integration Designer is supported for AEX usage type from release 7.31 onwards".

Does this mean that I can only use SAP Process Integration Designer perspective in NWDS with AEX (Java only) PI 7.31?

Thanks,

Jay