Skip to Content
avatar image
Former Member

Generation of MSDS Report

Hi Experts

I am trying to generate a report(MSDS) which is not possible.

Steps I followed:

1. Used a standard Generation variant and template.

2. From specification, tried to create a report and it was succesfully created.

3. When i check in report management in CG50, status is NOT RELEVANT and GENERATION POSSIBLE.

4. To cross check, i found in CG5Z, the WWI server SV003 is active, up and running but there is no generation job listed for this server but shows a "X" mark.

5. Checked in CGSADM, the EHSM server is up and running.

6. Checked in SM59 for the RFC's BP_EH_WWI and BP_EH_MANSRV is working fine with no error while running connection test.

7. A little later the status of report changed to "System Error".

8. I ran the dispatcher program RC1WWIWP and RC1WWIDS.

9. DMS is in place.

I have enclosed the screenshot of wwi server. Guide me what should be done to generate the report.

Regards

John

wwi monitor.JPG (39.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Feb 21, 2013 at 09:10 AM

    Hi John,

    There could be couple of reasons for this behaviour.

    for ex., RFC connections, DMS settings, Batch jobs, Authorizations, template errors, etc.,

    But I can see that wwi is active in you screen.

    double click on the job log and let us know the reason.

    check the notes - 1058521, 1145017.........solutions explained in very detailed in these notes.

    also run the program RC14SXDVSCHECK, which will check the inconsistencies in documents.

    Regards

    kamal

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 22, 2013 at 07:28 AM

    Hi All

    Thank u Kamal for ur valuable feedback.

    With the above program RC14SXDVSCHECK, there are no errors in DMS. RFC settings, DMS settings and WWI settings is perfectly working. except that when we create a report from specification management, it is in the status not relevant- generation possible . however in WWI monitor, i find 3 server being listed. how do i find out which server is being used to create the report and which server is not working. In my example, SV001, SV002 AND SV003 are listed. how to check if jobs are scheduled? and where is it listed in wwi monitor?and what is the frequency of the report to change to next status?


    monitor.JPG (52.8 kB)
    Add comment
    10|10000 characters needed characters exceeded