Skip to Content

PD objects not displayed in PHAP_CATALOG

Hi,

I am using e-Recruiting (605) and have an issue with some questionnaires.

The questionnaires are available as PD objects (VA, VB and VC objects) in tables HRP1000, HRP1001 and the other HRP*-relevant tables in status 4. I can also see them via PP01.

I cannot though see them via transaction PHAP_CATALOG..

I am responsible for this inconsistency as I tried to "re-transport" some deleted questionnaires back to the development system.

But I cannot understand why the V* objects are available in the system and cannot be displayed in PHAP_CATALOG and then consequently in the eRec applications ERC_A_QUESNR_MAINTAIN.

What is "the missing link" between those two?

Best regards,
Beata

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2013 at 12:31 PM

    Hi Beata,

    The templates you prepare in PHAP_CATALOG cannot be transported, you need to download them from the current system to your machine and then upload them in the new system. All the other configurations can be copied.

    Regards,

    Swati

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 20, 2013 at 11:45 AM

    Hi Beata,

    it could be related to authorizations (structural?)... or if you transported that from another system maybe not all objects/infotypes were transported. Can you see the categorie groups and categories in the catalog?. Check note 1475428 and make sure all tables there were transported.

    Regards,

    Ana

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 20, 2013 at 07:06 AM

    Hi Beata ,

    This is strange indeed.

    Can you please attach a screenshots of the questionnaire definition in the E-Rec and of the relevant records in ITs 1000 and 1001 ?

    Regards,

    Liran

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.