Skip to Content
avatar image
Former Member

BO 4.0 Adaptive Processing Server not Starting

Hi All,

I'm getting an issue in BO 4.0 , In CMC Adaptive Processing Server is not started.

I tried to restart SIA but no use.

I have also checked in Task manager, java.exe runs for a while after restart of SIA then killed automatically.

Checked eventviewer logs , there was  error message "Server failed coz it tired to restart more than 5 times in 60 min"

I tried much but no luck , i was not able to start to Adaptive Processing servers.

Can some one help me on this.

Thanks in Advance

Regards,

Sahil Gupta

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Feb 12, 2013 at 05:41 PM

    Hi Sahil,

    What's the cause of the issue? When did it start?

    You can refer to this article if it's the case for you and consult also the attached articles inside http://service.sap.com/sap/support/notes/1621001

    I hope it helps.

    Cheers,

    Fadoua

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Sahil,

      There might be multiple reasons for this problem. For this, we have to fine tune the APS server in BI 4.0 as it holds around 21 services. There are good KBA's available in the SAP portal to tune the APS Server. Again, that depends on the availablity of hardware resources like RAM on your server.

      Regards,

      Niran.

  • Feb 13, 2013 at 07:02 AM

    Hi Sahil,

    Please follow the steps below:

    Failing Adaptive Processing Server:

    Ultimately I removed some services from the AdaptiveProcessingServer which solved my problem. In this documentation I’ll explain how to enable AdaptiveProcessingServer

    Log on to the CMC and go to ‘Servers’ and then ‘Servers List’ check the status of the APS (AdaptiveProcessingServer). In case it is not stopped, stop it manually by right clicking.

    Once the APS is stopped, right click to ‘Select Services’.

    I removed 14 services from the APS:

    Then I saved the settings and restarted the APS. Charts are now showing up again.

    For Your References Best Practices for SAPBO BI 4.0 Adaptive Processing Servers

    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/50e5019f-bfdf-2f10-2188-c40ede52c183?QuickLink=index&overridelayout=true&56972741203189

    http://www.dallasmarks.org/blog/2011/09/adaptive-processing-servers-in-sap-businessobjects-bi-4-0/

    http://www.dallasmarks.org/blog/2011/11/sizing-the-adaptive-processing-server-in-bi-4-0/

    Hope this help you as well.

    Thanks,

    Daya


    1.png (3.5 kB)
    2.png (12.5 kB)
    3.png (35.2 kB)
    4.png (39.9 kB)
    Add comment
    10|10000 characters needed characters exceeded