Skip to Content
avatar image
Former Member

Not able to access ESR, ID and NWA after installation of PI 7.3 (dual) on Win2k8 and Oracle

Dear All

I have installed SAP PI 7.3 on Windows 2008 R2 and Oracle database. I am able to log into ABAP engine. But not able to log into any of the components of java engine. When I try sxmb_ifr, I am getting below error.

1: Error while reading configuration for secure communication

Message no. SAI_GLOBAL030

I am not able to access ESR and ID through url:http://sap:50000/rep/start/index.jsp I am getting below error. I have activated all the services under xi in SICF

Service cannot be reached

What has happened?

URL http://sap:50000/rep/start/index.jsp call was terminated because the corresponding service is not available.

Note

■ The termination occurred in system PRD with error code 404 and for the reason Not found.

■ The selected virtual host was 0 .

What can I do?

■ Please select a valid URL.

■ If it is a valid URL, check whether service /rep/start/index.jsp is active in transaction SICF.

■ If you do not yet have a user ID, contact your system administrator.

Error Code: ICF-NF-http-iSAP_PRD_00-v0-d20130212-t012634-s404-rNot found-X:001E101FB45E1EE29D90A3DB01407FE0_001E101FB45E1EE29D90A45D48C41FE0_1-x:1E8574E20AD8F108BFE0001E101FB45E

HTTP 404 - Not found

Your SAP Internet Communication Framework Team

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Feb 11, 2013 at 08:59 PM

    Hi Phani,

    It seems like there is a problem with your installation for java part. Do a basic thing - Go to SM51 and check if you are able to see "J2EE" listed in "Message types" Column. If not, that means your java is having issues.

    Post jstart.log, stdout from /usr/sap/SID/J*/work directory here. That will have details why java failed to start.

    Regards,

    Ashutosh Shukla

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Fernanda

      I have manually completed the post installation steps and also changed compatibility view settings. Paste you error logs here.

      Thanks

      Phani Akella