Skip to Content
author's profile photo Former Member
Former Member

XCM Page Error!!

I have deployed the ICSS Sp08 application successfully on my machine (<b>J2EE 6.40</b>) using the SDM tool.

But when i go to http://localhost:50000/icss_b2b/admin/xcm/init.do to confiure XCM, page doesn't come up properly. I can not configure the application as there is no way that i can expand the nodes on the XCM page. I believe, its looking for HTMLB files and not finding them.

Application ICSS

Version 4.0

Support package SP07

Build time 2004.12.02-01:18:02 PM

Change list number 66625

Java Version 1.4.2_08

J2EE engine version SAP J2EE Engine/6.40 PatchLevel 89291.313

Server host Windows XP / 5.1

<b>Please advice.</b>

Thanks!!!

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 10, 2005 at 12:23 AM

    Hi VSingh,

    Did you deploy the SAP Java Libs via SDM before deploying the web app? These are required as well.

    Also try http://localhost:50000/icss_b2b/admin

    This will take you to the admin pages with the link to the XCM. Does that work?

    Check for the folder icss_b2b in you j2ee directory, are the files there?

    Did you specify a path for your xcm settings to be saved during the deployment of the web app via SDM tool? If not that will be the problem. You will have to make this setting.

    Could be a lot of things, good luck.

    Cheers

    Andrew

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Tobias,

      I noticed, you have deployed the XCM with Biller Direct 3.0 Support Package 9 on your machine.

      Myself had installed a complete ISA sp09 package Patch-14. (Now they have patch-15 available)

      Is there any standard procedure to deploy this package. I am little confused on this step. Either do it using sapint or by using SDM.

      I am in process of re-installing (SAP WAS 640 slim version complete package)

      Please let me know your thoughts.

      thanks,

      Solvant

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2006 at 06:42 PM

    I installed the CRM Web Application with succesfully result and I configured the web.xml file and I am trying to configure the b2c application and I am logged into the url http://ormed203:50100/b2c/xcm/init.do and when I click into the any option by example: General settings, Customer. The system display the following message:

    You session expired Start application

    I click to Start application and the system display:

    ISA Framework: Internal Error

    No XCM application configuration has been passed and there is no default XCM application configuration defined. Check XCM configuration.

    Could you help me ???

    Winsor Triana

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Winsor,

      please check the following thread:#

      Message "The session is invalid" in XCM for b2b

      Here is the info again:

      please do the following:

      1. Connect the SAP J2EE Admin tool and expand "Server ..." -> "services" -> "Web Container"

      2. Select the problematic application from the list on the right and expand it once to see all aliases.

      3. For each alias - select it and click the "View" button on the right

      4. A new window will open. Choose the "Cookie Configuration" tab

      5. Choose NONE as a value for the domain property of the session cookie

      6. Click "Save" and then "OK"

      after that restart the application and your problem will be resolved.

      Hope this helps.

      Kind regards

      Borislav

  • Posted on Nov 02, 2006 at 01:14 PM

    Hi all,

    I faced the same problem as VSingh. The nodes on the XCM page did never expand. I just tried it with the Firefox browser. This works fine! So simply try another browser as the Microsoft Internet Explorer.

    Regards,

    Flo

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi guys,

      We had the same error till yesterday mdinight.We are implementing crm isa 5.0 and we had the same problem.

      Since,there is a bug in sap's XCM admin tool.The first time you copy the application-j2ee.xml and log-config.xml in your meta-inf folders and deploy it the xcm tool removes any of the files(that the bug in xcm).So,please check your config files once again and copy the missed one's it will surely deploy it correctly.We had been sitting with this issue since 7 days and we resolved it.Also we applied the latest patches from service market place.Let me know if it solves our issue

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.