Skip to Content
avatar image
Former Member

Technical System <SID>/JAVA could not be found in Landscape API

Hi SAP Basis experts ,

I am facing below error in Solman 7.1 SPS07 any solution will greatful.

I am currently running Managed system configuration --> in Step 7( configure automatically ) , when click on execute secleted all , then iam getting below error.

Technical System <SID>/JAVA could not be found in Landscape API .

FYI: I have tried below sloutions which doesnot work for me.

Technical System is exists in SMSY /LMDB and product system is also exist.

SAPNOTE : Note 1483508 - Solution Manager 7.1: Root Cause Analysis pre-requisites


I Tried to check the content of Landscape API cache table LAPI_TECH_INST. If the technical system of Solution Manager is not in the table content, please run report RLAPI_MANUAL_NAMESPACE_RESYNCA to sychronize the cache. But still no luck,

Thank you very much in Advance.

Regards,

Mani Bushan

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Feb 04, 2013 at 09:57 AM

    Hi,

    -> may I knw, have you assigned your technical system to the product system, if not please follow this

    #sapadmin:: How to assign Product System in SOLMAN 7.1 & How LMDB, SLD, SMSY and Landscape Verification work in SOLMAN7.1

    - > If this is not the issue, then the problem could be with your LM Service Patch level.

    Normally after the installation LM servie with sp0x and patch level 0, this is cause many issues, make sure you updated the patches for LMSERVICE

    -> Other posiblities might be issue with SLD CR content, CIM level, These to be updated regularly, make sure latest version got updated, else update those too,chk sap note 669669.

    Thanks,

    Jansi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Feb 06, 2013 at 12:11 AM

    Hi jansi ,

    Thank you for the reply , we have maintain the technical &amp; product system in SMSY. Technical system is assigned to product system .

    We have updated recently the CIM , since we done recently Solman upgrade from 7.1 sp03 to sp07

    Lm service we are at7.1 sp7 patch0 , default one after upgrade.

    To apply the apply the patch to Lm service , I need approval from client , to we have any sap notes that suggest it will solve the issue applying Lm service , I know Lm service is important but client only ask suggestions from sap notes or sap

    Thanks

    Mani

    Add comment
    10|10000 characters needed characters exceeded