Skip to Content
avatar image
Former Member

Ownership manager not working in BPC 10

Hello BPC Experts,

Please help me with this issue. I have been struggling with this issue to make ownership application work.

I have defined method ranges like below

I have used only 1 node like below and 2 entities. I assigned one of them as holding and another as Full.

I then ran the calculate ownership to compute generated members

It makes all the entries for the second subsidiary (non-Holding) as zero

Why the calculation step is makings all the entries (cons. ratee zeroed by the calculation method. pls advice.

image 2.png (90.0 kB)
image 4.png (110.2 kB)
image 3.png (129.8 kB)
image 4.png (110.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 31, 2013 at 02:41 AM

    Hi Omkar,

    Please check whether you have sumbitted value to ownership model with DZ as entity, ZA as Intercompany, G_NONE/S_NONE (the dimension member of G type dimension with property CURRENCY_TYPE value = N) and accoutn (PCTRL, POWN)?

    Regards,

    Hengye

    Add comment
    10|10000 characters needed characters exceeded

    • ->But what about intercompany dimension. Shall I use I_None ?

      No, just use I_ + the entity which is the transaction partner to calculate the ownership

      ->To me it looks that all relations are cross-ownership.

      Please give a picture of how the group architecture should be, then may translate to BPC model.