Skip to Content
author's profile photo Former Member
Former Member

Late Payments in Automatic Payment Program

Hi,

I have an issue here about late payments in Automatic Payment Program.

The vendor invoice was created 10/2/2012. The baseline date is 10/2/2012 and has 30 days on Payment Terms.

The invoice due date was on 11/1/2012. The payment run job 10/31/2012 - 11/8/2012 did not pull the invoice. Instead, the invoice was pulled on 11/7/2012 - 11/15/2012.

There are no blocked invoices, no debit balances, no vendor master issues and it is not a credit memo.

What are the other possible causes why the invoice was paid late.

Thanks,

Jayrold Vicencio

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2013 at 12:08 PM

    Hi Jayrold,

    Please check the following in the F110:

    • In the parameter tab make sure that the field - Docs entered up to is later than the date on which the invoice was entered(not the posting date).

    

    • Further, ensure that the Next Payment date mentioned in the Parameter tab is greater than the due date of the invoice(in this case - 11/1/2012).

    

    • Ensure that the payment method mentioned in the payment run is either maintained in the vendor master or in the invoice document.

    Thanks and regards,

    G. Ajit Kumar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 29, 2013 at 12:08 PM

    Hi,

    Can you please check if any tolerance days are defined for the company code in question in FBZP > All Company Codes.?

    Regards,

    Ravi Kumar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Mar 01, 2013 at 03:34 AM

    Hi Ajit and Ravi,

    Thank you your timely response.

    The issue has now been resolved.

    It was a debit balance issue.

    Thanks and Regards,

    Jayrold

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.