Skip to Content
avatar image
Former Member

Translating a PDF form using SE63

Hi everyone,

I'm having troubles translating a PDF form using SE63, here is the problem:

I have a standard Adobe Form (t.code SFP) called SEPA_MANDATE whi I had to make a copy of (to adjust it with the company's requirements).

I've done all the changes in the Z copy of the form and it's working fine, the only thing is when I try to use the translation tool the XML it returns me is wrong.

If I do the same on the standard form (SEPA_MANDATE), i get this :

However, when I try the same with my Z-copy I get this:

Apparently, when I do a copy of the standard and don't modify it, running SE63 on the copy I still have the XML but as soon as I do any modification the SE63 doesn't show any XML anymore.

I've tried searching for a SAP Note talking about this (because I think it might be a bug in SAP), tried to play with different versions of LiveCycle designer (I use 10.0 and a colleague 8.2) but nothing has worked so far.

Does anyone know of another way of translating adobe forms? I cannot bind the texts inside the form to the interface as I'm using a standard interface (SEPA_MANDATE_IF) so I think my only solution is to use the standard translation mechanisms.

Many thanks in advance,

Gilles Doyen

se63standard.jpg (715.0 kB)
se63zcopy.jpg (149.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 03, 2013 at 03:35 PM

    After quite a lot of research it appears this is a bug due to the XSLT within SAP not beeing compatible with the XML sent back from Adobe Livecycle ...

    These SAP note will be helpful : 1458510, 1496928.

    Have a nice day,

    Gilles Doyen

    Add comment
    10|10000 characters needed characters exceeded