Skip to Content
avatar image
Former Member

CE 7.30 landscape: Where to install NWDI?

Hi,

I'm still trying to setup NWDI together with CM Services and CTS+ in our CE environment.

We have three CE 7.30 systems: DEV, QUAL and PROD.

CTS+ is running on PI 7.11.

Now I've opened a message to SAP because I can't make it work.

During the chat with SAP support, I was told that the NWDI/CM services should not run on our DEV system (as it is configured now), but on our PROD system.

Is that correct?

The reason is that the CM services should not run on a runtime system (see note 754143).

But if I have a look at the attached illustration in the document "How-To Set up CM Services in Enhancement Package 2 for SAP NetWeaver 7.0", then it seems to me that all of our three systems are runtime systems.

Is that correct?

So in fact, it is not allowed to install NWDI on any of our CE systems???

Thanks in advance.

Best regards,

Eddie.

CM_services.jpg (139.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Jan 25, 2013 at 04:24 PM

    you can put it in dev.

    usually you won't use nwdi to deploy software to DEV.

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 30, 2013 at 01:32 AM

    Hi Eddie,

    There are others here who could comment more precisely but from personal experience using DEV CE for your NWDI can cause problems when you import your SCA for deployment to other landscapes. You really need it to be on a different server.

    If you found the advice from support confusing, I suggest you reopen it and ask for clarification.

    Regards,

    Jocelyn

    Add comment
    10|10000 characters needed characters exceeded

    • RTS= runtime system

      i have no real life experience of CM.

      cannot comment on that

      during your development, you will deploy code to dev for testing from nwds right?

      no need to use nwdi or cm.