Skip to Content
author's profile photo Former Member
Former Member

error: couldn't create user

hi,

i have installed EP on WAS 6.40.

when i am tring to create a user i am getting the error as : "Couldn't create User".

can someone guide me as to how to resolve this issue....

please reply fast...

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 08, 2005 at 09:56 AM

    Hi,

    Assumming you are NOT creating the user programatically, could you check whether the User Admin role is assigened to your ID.

    If it is, check if the UME service is up and running from the visual admin.(Which obviously should be 😊 )

    If this doesn't help, could you please elaborate on your problem.

    Regards,

    Gaurav

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Which is your user store? R/3 ABAP based system or Local Java database? If it R/3 based then you need R/3 rights to create a user.

      Please check the System Admin- User Admin for this in Portal Interface.

      Regards,

      Gaurav

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.