Skip to Content
author's profile photo Former Member
Former Member

RDA Function Module to Start the Demon....not working.

Hi Experts,

I tryed executing the FM of RDA "RSCRT_RDA_STOP_DEMON" it execute well and stopped the running Demon.

When i try to execute the FM of RDA "RSCRT_RDA_START_DEMON" to start the Demon (by passing the demon id), it gives me a message as "Setting status of InfoPackage ZPAK_........" and the demon is not getting started at all.

I have tried many possible ways and also couldn't find a proper document on SCN related to this issue.

Can any one please help me with your valuable input to address my issue.

Thanks

Mo

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 24, 2013 at 12:14 PM

    Hi Genius,


    Is it the complete error/message?

    "Setting status of InfoPackage ZPAK_........"

    Can you check in SM50 what exactly is it doing?

    Can you post a trace or sm21 log.

    Regards,

    Sujit.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2015 at 01:02 PM

    Hi G'Mo,

    How did you overcome it? I'm facing the same issue. I'm trying to automate the RDA in Process chain using FMs. RSCRT_RDA_STOP_DEMON gets executed normally(stops the daemon). But RSCRT_RDA_START_DEMON does not start the daemon.

    //Someone please provide inputs on this.//

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.