Skip to Content
0
Former Member
Aug 08, 2005 at 04:41 AM

WGate AGate communication failed !

30 Views

Hi,

I am using ITS was ESS. It was working fine till sometime back.

Now it is givin a page cannot be displayed for screens using IACs or miniApps....

IACOR,ITS services are running! AGate also seems to be running.

But in the browser it showing communication failed..

Its failing somewhere between the WGate and AGate.

I have included the error stack trace..

08/05/2005 17:08:04.600 p001524 t2412 [w3xxwgct.c, 1977]: E WgCtAssignAGate: There is no available AGates in instance "ITS" to serve the request

08/05/2005 17:08:04.600 p001524 t2412 [w3xxwgct.c, 1470]: E WgCtDo: WgCtAssignAGate() failed, rc=3

08/05/2005 17:17:44.849 p001524 t2412 [w3xxammc.c, 919]: E AmmcConnectChannel: NiSnc2Connect(3900) failed, rc=-10

08/05/2005 17:17:44.849 p001524 t2412 [w3xxwgct.c, 1489]: E WgCtDo: Connect to AGate cgnsap13 failed, instance ITS, rc=0x61ff, nrc=-10!

08/05/2005 17:17:44.849 p001524 t2412 [w3xxwgct.c, 1977]: E WgCtAssignAGate: There is no available AGates in instance "ITS" to serve the request

08/05/2005 17:17:44.849 p001524 t2412 [w3xxwgct.c, 1470]: E WgCtDo: WgCtAssignAGate() failed, rc=3

08/06/2005 12:55:39.464 p001524 t2412 [w3xxammc.c, 919]: E AmmcConnectChannel: NiSnc2Connect(3900) failed, rc=-10

08/06/2005 12:55:39.464 p001524 t2412 [w3xxwgct.c, 1489]: E WgCtDo: Connect to AGate cgnsap13 failed, instance ITS, rc=0x61ff, nrc=-10!

08/06/2005 12:55:39.464 p001524 t2412 [w3xxwgct.c, 1977]: E WgCtAssignAGate: There is no available AGates in instance "ITS" to serve the request

08/06/2005 12:55:39.464 p001524 t2412 [w3xxwgct.c, 1470]: E WgCtDo: WgCtAssignAGate() failed, rc=3

08/06/2005 12:55:45.480 p001524 t2412 [w3xxammc.c, 919]: E AmmcConnectChannel: NiSnc2Connect(3900) failed, rc=-10

08/06/2005 12:55:45.480 p001524 t2412 [w3xxwgct.c, 1489]: E WgCtDo: Connect to AGate cgnsap13 failed, instance ITS, rc=0x61ff, nrc=-10!

08/06/2005 12:55:45.480 p001524 t2412 [w3xxwgct.c, 1977]: E WgCtAssignAGate: There is no available AGates in instance "ITS" to serve the request

08/06/2005 12:55:45.480 p001524 t2412 [w3xxwgct.c, 1470]: E WgCtDo: WgCtAssignAGate() failed, rc=3

Regards

Bharathwaj