Skip to Content
author's profile photo Former Member
Former Member

*No data was found that meets the used conditions* when using KF-Structure AND characteristic

Hello,

we are using a query with a (reusable) characteristic structure in the rows and a key figure structure (with only one key figure) in the columns.

We do not have any conditions or any filters or even zero suppression for structures or anything else in the cells.

When executing we get all the data we expected.

Now we want to drag a time characteristic (0CALMONTH2) into columns to see, how our key figure developed.

As result we get the message "No data was found that meets the used conditions".

But if we drag the characteristic into our rows, we get a result. We also get no data, if we choose another characteristic.

Seems if key figure structures does not like anybody in same dimension ;(

Thanks in advance for your comments

Marko

Note: We recently upgraded our backend from 7.0 to 7.31.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 21, 2013 at 09:55 AM

    Hi Marko,

    For which 0calmoth2 your getting error message "No data was found that meets the used conditions".

    go to your target, give the same month(0CALMONTH2) which you gave in report and see is there any data in target or not,

    As my guess there is no data in your target.pls check at target level

    Regards

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 21, 2013 at 10:22 AM

    Please use 0CALMONTH in KF

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.