Skip to Content
author's profile photo Former Member
Former Member

RFC connection SAPFTPA not working after hardware change

Hi All,

We have recently changed hardware of our production system and after that we found that some of the RFC's not working properly.

One of them is SAPFTPA, If we check in SM59 it is connection successfully, but if we check using FM FTP_CONNECT it is failing.

Can any one please through some light on this.

We could connect to the ftp server with the provided credentials.

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 21, 2013 at 09:05 AM

    Hi ,

    Please check the connectivity of the new server after hardware change to the FTP server which you are trying to connect to.

    It might be that the new server doesn't have the connectivity to the FTP server as the ports that were open from the old production server for FTP (port 21) might not be working for the new production server.

    Regards

    Amit

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.