Skip to Content
avatar image
Former Member

Problem with SCM RDS installation - SP asking for 2 BI_CONT components

Hi All

We installed a fresh SCM 7.0 EhP1 system with SPS_03 for the SCM GATP RDS.

We found that we need to install 3 Add-On components namely BP-SOLBLD (Solution Builder), BP-SCM and BP-CANW 702V6 for the RDS.

The dependencies were the upgrade of the Support Packages like SAP_BASIS, SAP_ABAP, SCM components and SAP_BICONT.

The SAP_BICONTENT in particulat required a SP delta upgrade from 70503 to 70604 which was done successfully.

The equivalence levels for the SCM components showed the following-

1. BI-CONT 705

as well as

2. BI-CONT 706.

There was a green mark on the 706 but the 705 has gone into red.

This means we need both components to be existing simultaneously on the system for us to continue with the update of the SCM components.

HAS ANY ONE actually seen such a problem occur when update of the SP is happening?

We are unable to get past this stage as this is one of the dependencies for the SCM SP update in the SPAM transaction.

Thanks

K.Phanindra.

BIcont problem.JPG (76.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jan 24, 2013 at 04:22 PM

    Hello Phanindra,

    We are unable to provide you an answer via SCN.

    Please create a CSS Ticket and our support team will follow up with you.

    Thanks,

    Andy

    Add comment
    10|10000 characters needed characters exceeded