Skip to Content
author's profile photo Former Member
Former Member

BO 4.0 - Export to Excel

Hi All,

Am using BO 4.0 SP 4.

I have a logo in my WebI document and it comes out well, when i export the report to PDF format.

But when i export the report to Excel, the logo is not getting displayed.The same is with the report headers and footers as well.

I know that this is a known case with XI R3. Also, i heard that this has been rectified in 4.0.

Can sombody please clarify me on this?

Any information regarding this would be much appreciated...

Thanks in Advance,

Vivek Dev. M

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 15, 2013 at 01:06 PM

    Hi,

    if your logo is in the the report header, check following note:

    1199642 - Page headers and footers are missing when saving a report to Excel

    and other threads where this question was posted:

    http://scn.sap.com/message/13747574

    http://scn.sap.com/message/13635999

    Else if your logo is comming from a URL, then check following note:

    1324404 - Webintelligence report images are lost after save the report as PDF

    Best regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.