Skip to Content
author's profile photo Former Member
Former Member

can't run web dynpro application in SAP Netweaver 7.03 trial version

Hello Friends,

I am facing an problem since last many days.

and yet, i have not got solution for that. Problem is that i am

not able to run web dynpro application in SAP Netweaver

7.03 trial version. When i run WDA apllication then

browser show message "Internet Explorer can not display

the webpage." and when i open view layout then it display

"This program can not display we page".

All the step, i performed in the installation are as given

below:-

* installed Operating system: Windows Server 2008 R2

* Turn off firewall

* install Loopback adapter with IP 192.168.25.25

and i create corresponding entry in Host file as

-------------------------------------------------

192.168.25.25 ser1

-------------------------------------------------

* install JRE 1.4

* Computer name : ser1

* Swap area: 23000 MB to 33000 MB

* Start installation

[Note:- Installation does not ask about jre . I think, it find

automatically from system in installed folder.]

[Note:- Complete installation time is only 3 Hours where

i installed SAP Netweaver 7.01 then it takes more than

8 Hours.]

after installation, i open transation SICF and start

following services:-

at last, i open transaction rz10 and i created

an parameter in profile NSP_DVEBMGS00_SER1

Parameter name:

icm/host_name_full

Prameter value:

ser1.com

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2013 at 03:16 PM

    after that i configured Host file with host full name so

    i edit last entry as i mention above as

    192.168.25.25 ser1.com

    URL generated for application is:

    http://ser1:0/sap/bc/webdynpro/sap/zsudhir1

    as shown above, port no is 0 in above url.

    it is possible? i think it should be 8000 or 8100 etc.

    where is problem ?

    Please help me.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 15, 2014 at 12:13 AM

    Hello guys,

    I'm facing the same problem,

    I need to activate Web Dynpro to get the BRFplus workbench to work.

    I really appreciate any guidance from any of the experts here,

    Thank you in advance

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.