Skip to Content
0
Former Member
Aug 04, 2005 at 10:19 AM

SAPGUI for Java 6.40rev2 can't start because it isn't installed on this mac

44 Views

Have Successfully set up a web server with SAPGUI for Java; runs correct on Mac OS X, Win XP.

Both on Linux (SUSE 9.2) and AIX, I have a strange situation: Started for the first time in Mozilla, I get the "install" box, can get through the installer, and are able to connect successfully to the Server.

Next time I start mozilla and point it to the web server, I get above "Error" box:

"SAPGUI for Java 6.40rev2 can't start because it isn't installed on this machine"

Found out that deleting .platin.properties in $HOME (or, for user root in /etc/.platin.properties) will reset the system so it will start the installation again, then successfully installing and connecting to the server.

Any idea what is causing this?

Regards,

Bernhard Räther