Skip to Content
avatar image
Former Member

SAP GRC 10 Access Control email not triggering

Hi experts,

I am working on SAP GRC 10 Access Control.

Here when i create a request the email notification seems not working.

Can you please give me some inputs where would i check for the same.

Note: - SCOT is working fine. Test is mail coming.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Mar 19, 2013 at 11:01 PM

    Hi Sachin

    There are some known issues about notification, check to see if you have the notes applied according to your SP:

    SP07
    1643076   UAM: Incorrect closing notification at END_OF_REQUEST

    SP09
    1718294   Submission Notification Variable shows incorrect child role
    1706234   UAM: Sender ID in custom notification is not considered

    SP10
    ******** 1727641   UAM:E-mail notification not sent when manager not in GRC box

    SP11
    1791835   UAM:Email not send when forwarding line item to approver

    I assume the following notifocation is configured in step 1 of MSMP:

    -workflow process SAP_GRAC_ACCESS_REQUEST

    -process global settings->Notification settings: REQUEST_SUBMISSION, with template GRAC_AR_SUBMIT, recipient GRAC_REQUESTER.

    Please check this note:

    1635569   :Unable to receive notifications related to ARQ

    From SP5 onwards, parameter 113 is mandatory.

    Hope this helps!

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Luciana Ullmann

      Hi Luciana,

      Yes, I setup stage level notification.

      One question i have to ask you is When a request is Submit then Approver/Role Owner Get notification Submit Request or New Work item Request.

      Please advice.

  • Mar 21, 2013 at 04:45 AM

    Hi Sachin,

    Kindly also check the below links while you set up email notififcation for Access Request 10:

    http://scn.sap.com/thread/2053462

    http://scn.sap.com/thread/2039659

    Kind Regards,

    Saksham Minocha

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 14, 2013 at 03:52 AM

    Hi Sachin,

    Have you configured notification in MSMP configuration for SUBMISSION event ? If yen then please check if you have maintained email id for user WF-BATCH in su01 .

    Best Regards,

    Aman

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 17, 2013 at 02:38 AM

    have you configured notifications at MSMP?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      I think is a MSMP issue, you can try to set email notifications again and generate a new version.

      use TX SLG1 to see if any error is being triggered, also review workflows logs.

      Regards.

      Leon

  • avatar image
    Former Member
    Jan 24, 2013 at 11:43 AM

    Silly suggestion (but an obvious one). Does WF-BATCH user have an email address assigned in it's SU01 profile?

    If you have notifications enabled for the Submission events etc in the MSMP process and per stages (where required), and the MSMP process generates without issues, then the above seems to be likely.

    all the best

    Add comment
    10|10000 characters needed characters exceeded