Skip to Content
0
Former Member
Jan 11, 2013 at 10:34 AM

Java version for installing SAP ECC 6 on windows 2008 R2 64bit

48 Views

Hello Everybody,

I have Windows 2008 R2 on my lap. I want to install sap ecc 6.

I have Java 1.5, Oracle 10.2.0.4, Netbeans 5.5 can i install sap ecc 6 on my machine.?