Skip to Content
author's profile photo Former Member
Former Member

Party and service not defined

Hi,

I'm developing a new scenario.

It runs right in Test Configuration tool of Integration directory and assign receiver component and interface sucesfully.

However, running this scenario (with same input xml) it fails and in abap monitor, I can see "PARTY_SERVICE Party and service not defined" error and no receiver component is assigned.

Why?

Thanks, in advance

Carme.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Jan 11, 2013 at 08:44 AM

    Hi carme,

    Will you please elaborate your questions and what is exact scenario and in which pipe line you are getting the error..?

    thanks and regards,

    Anup Banerjee

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 11, 2013 at 08:46 AM

    Hi Carme,

    What tool are you using to test, SOAPui, WSNavigator..?, and more impotant, what kind of scenario is it, SOAP -- XXX ?

    If you are working with SOAP scenario you should to check the wsdl's URL.

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.