Skip to Content
0
Former Member
Aug 04, 2005 at 06:47 AM

SLD Parameter Object Server

26 Views

Hi!

When I access http://<localhost>:50000/sld, then clicking on to Technical Landscape, I get an error "Please set the SLD Parameter Object Server first".

I suspect that I haven't activated SLD. So I searched on how to activate it and found this procedure, "Configuring and Activating System Landscape".

http://help.sap.com/saphelp_nw04/helpdata/en/52/784641db92491de10000000a155106/frameset.htm

<i>Procedure

The SLD is part of the J2EE Engine. To activate and configure an SLD; you need to perform the following steps:

1. Execute the following URL to open the SLD start page: http://<host>:<port>/sld. <Host> and <Port> are the values for the associated J2EE Engine.

2. Choose Administration -- Server Settings.</i>

The weird thing is that when I access SLD start page, I couldn't find "Administration" in it.