Skip to Content
author's profile photo Former Member
Former Member

BO 4.0 webi prompt values not working

Hi All

I am facing a peculiar problem with prompts in WEBI 4.0. The data values in prompt are comping from Oracle database which are actually stored in German characters. So when we are running a report in BI launchpad and selecting those german characters as prompt in BO 4.0, the report is not running at all (showing no errors). However the same reports with german prompt values are working fine in BO web rich client.

Regards

Ashish

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jan 09, 2013 at 01:20 PM

    Hi,

    What' SP and Patch level are you running?

    What's the prompt input like? i mean, what data are you selecting?

    regards,

    H

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi,

      Looks like a very simple unicode character transposition problem.

      However, I'm going to have to recommend a serious upgrade before further troubleshooting ..

      If the version really is as you describe, then this is an unsupported 'pre-general release' build from end 2010.

      Customers must be on either 4.0 SP04 or 4.0 SP05 codelines for support, as these are the only actively maintained codelines. Atop of these, you have Patch4.x and Patch5.x corrections (up to 4.8 and 5.2 respectively at time of writing)

      There is very little value in digging to much further because of the amount of cumulative corrections available. Are you in a position to upgrade the server and client components?

      Regards,

      H

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.