Skip to Content
avatar image
Former Member

PI 7.31 - Adapter Engine Cache Missing

Hi Experts,

In tx SXI_CACHE --> Menu--> Goto --> Adapter Engine Cache

Link is missing after system copy, SLDCHECK works fine and also in SLD Registration all nodes are green

On the other hand in http://hostname:50200/CPACache/refresh?mode=full --> Delta Cache I got the following error "Couldn't parse Configuration Data cache update XML string from Directory"

error delta.jpg (170.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jan 11, 2013 at 09:07 AM

    Hello Jorge.

    Nabendu is right. We were facing the same problem with exactly the same error message.

    In the chache History you can see when the problem came up the first time. Check which Softwarecomponents have been imported or changed from that time on. I our case it was one of the SAP-Standard components that we have imported in the ESR. After deleting this Softwarecomponent the Cache was working fine again.

    Now we are searching for the exact problem but the most important thing is that the CPA-Cache is working now.

    Regards,

    Thomas

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 09, 2013 at 04:02 AM

    Hi Jorge,

    For SXI_CACHE --> Menu--> Goto --> Adapter Engine Cache missing, please keep in mind that this entry is only filled when one message is triggered to the AE. Not before that.

    Refer Note : 817920

    For Full Cache Refresh issue:


    Please check SAP Note 764176. It should resolve this issue. If not check the below configuration and SAP NOTE 999962

    NWA-Configuration management-Infrastructure-java system properties:

    choose XPI service:CPA Cache there we can see the following property SLD access =False.

    Setting it to True and restarting the CPA Cache.

    Also check: http://wiki.sdn.sap.com/wiki/display/XI/SXI_CACHE+Common+Errors

    Add comment
    10|10000 characters needed characters exceeded