Skip to Content

Work Center Shift in CM25 scheduling

Hi gurus,

i face a problem with workcenter capacity.

When i set shift in workcenter capacity, these intervals are not shown in CM25 scheduling, that continues to show standard workcenter capacity defined in capacity header. I'm not able to understand where this thing is set.

Any suggestions?

Thanks in advance.

Regards.

Matteo

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    Posted on Jan 10, 2013 at 06:31 PM

    hi,

    workcenter is active for finite scheduling. I enter in CM25 and i find the following situation, where available capacity is from 8 to 17 like defined in standard capacity.

    Now i select the WC line, go to -> capacity -> change and i insert a new interval.

    After i turn back to CM25 but the situation doesn't change, also if i go to Setting --Shift Calendar---Show (this only divide the available capacity in shift if you have defined more than one in a single day).

    In another customer system, if i do the same path when i turn back to CM25 i see the shift in the GANTT.

    The problem is that also if i define different capacity for a period, the system continue to show the standard capacity. I don't understand why. CM25 customizing is the same in both systems.


    nr1.JPG (62.0 kB)
    nr2.JPG (67.0 kB)
    nr3.JPG (65.3 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 08, 2013 at 07:20 AM

    Dear,

    In planning table via CM25 go to Settings>Shift Calendar>Show

    In the time scale profile, Transaction OPG4 and OPG3 if the indicator 'Show shift calendar' is set to display the shift calendar in the first line when initially loading the graphical planning table.

    Regards,

    R.Brahmankar

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 07, 2013 at 08:42 PM

    Dear Matteo,

    • From CM21/CM25 - Click on the 'Strategy' button --> Check is the 'Finite Scheduling' is ticked for the selected Strategy profile.
    • Also, please check if the 'relevant to finite scheduling' indicator is set to the Workcenter - capacity tab.

    Regards,

    Senthil

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 08, 2013 at 07:50 PM

    Dear friends,

    thanks for your answers.

    i haven't solved my problem yet, also with your suggestion.

    the problem is not CM25 configuration i think, because in two different customer systems, using the same sap standard CM25 profile, SAPSFCG001 (i controlled all the customizing and it is the SAME), the system behaviour in different.

    In the first one, if i define shift, when i come back to CM25 i can see that the capacity in the GANTT changed according to the new shift, in the other system this doesn't happen.

    @Rupesh, in the system where shift works the indicator is not set....

    Thanks for your support.

    M.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.