Skip to Content
avatar image
Former Member

Getting wrong time in SXMB_MONI

Hi Experts,

We have triggered some messages in PI and while checking the messages in MONI we found that the start time and end time is showing 1 hour late. For instance if i triggered a message in PI, the start time is showing as 15:30:15 and end time is showing as 14:30:16. The end time is showing exactly 1 hour late in PI. This was causing a problem in our production. Do we need to change any thing in the MONI or some where else in PI. Please help me with your valuable suggestions. Please find the below screenshot

image1.JPG (6.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Jan 07, 2013 at 02:02 PM

    it is showing for all type of scenarios or only for specific one?

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 07, 2013 at 02:43 PM

    Hi ,

    Please go through the below link.

    http://scn.sap.com/thread/1569130

    Regards

    Venkat

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jan 07, 2013 at 02:56 PM

    Hi Srinivas,

         Try this:

              Open XSMB_MONI --> Ctrl+F12

              A dropdow will occur. Here select "Options"

              A box will open with GUI options, Here click on the "Restore Defaults" button on the right hand side bottom corner.

         Let me know if it worked.

    Regards,

    Lakshmi Naik

    Add comment
    10|10000 characters needed characters exceeded