Skip to Content
author's profile photo Former Member
Former Member

Editing Screen Elements of Incident Ticket

Hi Guys,

I want to hide few option from the Incident ticket.

But the edit button ( Show Configurable Areas) is not showing up.

I have already assigned the SOLMANPRO.

Please guide how to proceed.

Thanks

SOL.PNG (9.0 kB)
sol1.PNG (6.2 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Jan 06, 2013 at 05:16 PM

    Hi Abhishek,

    First copy business role to custom business role (ZSOLMANPRO) and copy the role configuration key to Custom namespace.

    Than click on configuration mode and select the part (in Blue part click on it) which one you have to customize. Copy the existing component to custom namespace and click on field which one you want to hide and select "Show field properties" and then uncheck the show label box.

    I think it will help you.

    Cheers

    Hari


    Customize.png (18.3 kB)
    Hidden.png (39.2 kB)
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 05, 2013 at 02:31 PM

    Hello Abishek,

    Go to personalize link ->Personalize Settings and check Enable configuration mode.Than you should see edit button.

    BR,

    SAPFan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jan 06, 2013 at 01:04 PM

    Hi Abhishek,

    Follow below steps

    Step 1: Go to Personalize button, which is at right upper corner

    Step2: In Personalization screen, under settings, press on 'Personalize settings'

    Step 3: In Configuration mode, enable check box for configuration mode

    Ste 4: Save & come back to main screen

    On main screen you will see small spanner. It will solve yourissue.

    Cheers...

    Regards

    P Kumar

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jan 04, 2013 at 10:59 PM

    Check if your user have the SAP_SM_CRM_UIU_SOLMANPRO role

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.